More Story

CISA orders to patch an actively exploited flaw in Confluence servers

US Critical Infrastructure Security Agency (CISA) adds the critical Confluence flaw, tracked as CVE-2022-26138, to its Known...