More Story

CVE-2022-20685 flaw in the Modbus preprocessor of the Snort makes it unusable

CVE-2022-20685 flaw in the Modbus preprocessor of the Snort detection engine could trigger a DoS condition and make it ineffective...