More Story

CVE-2016-569 Linux flaw leaves 1.4 billion Android devices vulnerable to hack

Experts from Lookout revealed that all Android versions running the Linux Kernel 3.6 to the latest are affected by the CVE-2016-569...