Almost all WordPress websites could be taken down due to unpatched CVE-2018-6389 DoS flaw

The Israeli security researcher┬áBarak Tawily a vulnerability tracked as CVE-2018-6389 that could be exploited to trigger DoS condition of WordPress websites. The expert explained that the┬áCVE-2018-6389 flaw is an application-level DoS issued that affects the WordPress CMS and that could be exploited by an attacker even without a massive amount of malicious traffic. “In this … Continue reading Almost all WordPress websites could be taken down due to unpatched CVE-2018-6389 DoS flaw