Apache Software Foundation fixes code execution flaw in Apache Struts 2

The Apache Software Foundation addressed a possible remote code execution vulnerability in Struts 2 related to the OGNL technology.  The Apache Software Foundation has released a security update to address a “possible remote code execution” flaw in Struts 2 that is related to the OGNL technology.  The remote code execution flaw, tracked as CVE-2020-17530, resides in … Continue reading Apache Software Foundation fixes code execution flaw in Apache Struts 2